<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width" />
<title>Weekend recap: Galaxy take advantage of 10-man RSL to record first victory | 100 Percent Soccer</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.insidesocal.com/soccer/wp-content/themes/twentyeleven/style.css" />
<link rel="pingback" href="http://www.insidesocal.com/soccer/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.insidesocal.com/soccer/wp-content/themes/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Weekend recap: Galaxy take advantage of 10-man RSL to record first victory" />
	<meta property="og:url" content="http://www.insidesocal.com/soccer/2017/03/19/weekend-recap-galaxy-advantage-10-man-rsl-record-victory/" />
	<meta property="article:published_time" content="2017-03-19" />
	<meta property="article:modified_time" content="2017-03-19" />
	<meta property="article:author" content="http://www.insidesocal.com/soccer/author/dcalhoun/" />
	<meta property="article:tag" content="Galaxy" />
	<meta property="article:tag" content="Major League Soccer" />
	<meta property="article:tag" content="Weekend recap" />
	<meta property="og:site_name" content="100 Percent Soccer" />
	<meta name="twitter:card" content="summary" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//local.digitalfirstmedia.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="100 Percent Soccer &raquo; Feed" href="http://www.insidesocal.com/soccer/feed/" />
<link rel="alternate" type="application/rss+xml" title="100 Percent Soccer &raquo; Comments Feed" href="http://www.insidesocal.com/soccer/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="100 Percent Soccer &raquo; Weekend recap: Galaxy take advantage of 10-man RSL to record first victory Comments Feed" href="http://www.insidesocal.com/soccer/2017/03/19/weekend-recap-galaxy-advantage-10-man-rsl-record-victory/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.insidesocal.com\/soccer\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='moztheme2011-css'  href='http://www.insidesocal.com/soccer/wp-content/plugins/twenty-eleven-theme-extensions/moztheme2011.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='http://www.insidesocal.com/soccer/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.insidesocal.com/soccer/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.insidesocal.com/soccer/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://local.digitalfirstmedia.com/common/dfm/assets/js/dfm-core-level1.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.insidesocal.com/soccer/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.insidesocal.com/soccer/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.insidesocal.com/soccer/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='100 Percent Soccer column: LA Galaxy in driver&#8217;s seat with new free StubHub Center MLS gameday shuttle' href='http://www.insidesocal.com/soccer/2017/03/16/100-percent-soccer-column-la-galaxy-drivers-seat-free-stubhub-center-mls-gameday-shuttle/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.insidesocal.com/soccer/2017/03/19/weekend-recap-galaxy-advantage-10-man-rsl-record-victory/" />
<link rel='shortlink' href='http://www.insidesocal.com/soccer/?p=13323' />
<link rel="alternate" type="application/json+oembed" href="http://www.insidesocal.com/soccer/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.insidesocal.com%2Fsoccer%2F2017%2F03%2F19%2Fweekend-recap-galaxy-advantage-10-man-rsl-record-victory%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.insidesocal.com/soccer/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.insidesocal.com%2Fsoccer%2F2017%2F03%2F19%2Fweekend-recap-galaxy-advantage-10-man-rsl-record-victory%2F&#038;format=xml" />

<!-- ADD TO HEADER - START -->
<br/>
<!-- begin DFP Premium Ad Tag -->
	<center> 
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<div id='top_leaderboard'>
<script type='text/javascript'>
googletag.defineSlot('/8013/insidesocal.com/Sports', [[728,90]], 'top_leaderboard').setTargeting('pos',['top_leaderboard']).setTargeting('blog', 'lang_100_percent_soccer').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.enableServices();
googletag.display('top_leaderboard');
</script>
</div>

	</center>
	<!-- end DFP Premium Ad Tag -->
<!-- ADD TO HEADER - END -->

    <script type="text/javascript" src="http://local.denverpost.com/common/dfm/dfm-core.js"></script>
    <!-- DFM API -->
    <script type="text/javascript">
        dfm.api("data","siteId",            "");
        dfm.api("data","company",           "");
        dfm.api("data","siteName",          "100 Percent Soccer");
        dfm.api("data","siteDomain",        "insidesocal.com");
        dfm.api("data","currentDomain",     "insidesocal.com");
        dfm.api("data","contentId",         "");
        dfm.api("data","sectionName",       "Galaxy");
        dfm.api("data","pageID",            "");
        dfm.api("data","pageUrl",           "/soccer/2017/03/19/weekend-recap-galaxy-advantage-10-man-rsl-record-victory/?doing_wp_cron=1489969134.2573370933532714843750");
        dfm.api("data","pageTitle",         "Weekend recap: Galaxy take advantage of 10-man RSL to record first victory");
        dfm.api("data","sectionId",         "");
        dfm.api("data","keywords",          "");
        dfm.api("data","adTaxonomy",        "");
        dfm.api("data","Taxonomy1",         "Blogs");
        dfm.api("data","Taxonomy2",         "Galaxy");
        dfm.api("data","Taxonomy3",         "");
        dfm.api("data","Taxonomy4",         "");
        dfm.api("data","kv",                "Galaxy");
        dfm.api("data","googleUA",          "UA-61435456-15");
        dfm.api("data","contentGeography",  "");
        dfm.api("data","contentRegion",     "");
        dfm.api("data","contentPostalCode", "");
        dfm.api("data","contentPrice",      "");
        dfm.api("data","contentChannel",    "");
        dfm.api("data","contentType",       "");
        dfm.api("data","contentCity",       "");
        //Extra
        dfm.api("data","errorType",      	"");
        dfm.api("data","pageType",         	"");
        dfm.api("data", "quantcast",		"p-4ctCQwtnNBNs2");
        dfm.api("data", "comscore",			"6035443");
    </script>
    

		<!-- GTM Data Layer -->
		<script type="text/javascript">
		  var dfm_gtm_dataLayer = true;

		var dfm_gtm_publisherproduct = dfm.api("data","currentDomain");
		var dataLayer_gaua = dfm.api("data", "googleUA");
		var dataLayer_digitalpublisher = dfm.api("data", "company");
		var dataLayer_taxonomy1 = dfm.api("data","Taxonomy1");
		var dataLayer_taxonomy2 = dfm.api("data","Taxonomy2");
		var dataLayer_quantcast = dfm.api("data", "quantcast");
		var dataLayer_comscore = dfm.api("data", "comscore");

		  analyticsEvent = function() {};
		  analyticsSocial = function() {};
		  analyticsVPV = function() {};
		  analyticsClearVPV = function() {};
		  analyticsForm = function() {};
		  window.dataLayer = window.dataLayer || [];
		  (function() {
		    window.gaJsonData = window.gaJsonData || [];
		    var gaTempJson = {
		      "comscore": "",
		      "pubplatform": "WP",
		      "releaseversion": "",
		      "digitalpublisher": "",
		      "publisherstate": ""
		    };
		    gaJsonData.push(gaTempJson);
		    var data = gaJsonData[0];
		    var json = {
		      "gaua": function() {
		        return data.gaua;
		      },
		      "quantcast": function () {
		        return data.quantcast;
		      },
		      "comscore": function() {
		        return data.comscore;
		      },
		      "pubplatform": function() {
		        return data.pubplatform;
		      },
		      "releaseversion": function() {
		        return data.releaseversion;
		      },
		      "digitalpublisher": function() {
		        return data.digitalpublisher;
		      },
		      "publisherstate": function() {
		        return data.publisherstate;
		      }
		    };
		    /*
		      Error type
		    */
		     var dataLayer_error = dfm.api("data","errorType");
		    /*
		      ga_ua
		    */
		    //var dataLayer_gaua = json["gaua"]();
		    /*
		      quantcast
		    */
		    //var dataLayer_quantcast = json["quantcast"]();
		    /*
		      comscore
		    */
		    //var dataLayer_comscore = json["comscore"]();
		    /*
		      Release Version
		    */
		    var dataLayer_releaseversion = json["releaseversion"]();
		    /*
		      Digital Publisher
		    */
		    //var dataLayer_digitalpublisher = json["digitalpublisher"]();
		    /*
		      Platform
		    */
		    var dataLayer_pubplatform = json["pubplatform"]();
		    /*
		      Publisher State
		    */
		    var dataLayer_publisherstate = json["publisherstate"]();
		    // Push the values into the dataLayer
		    dataLayer.push({
		      "errorType":dataLayer_error,
		      "ga_ua":dataLayer_gaua,
		      "quantcast":dataLayer_quantcast,
		      "comscore":dataLayer_comscore,
		      "Release Version":dataLayer_releaseversion,
		      "Digital Publisher":dataLayer_digitalpublisher,
		      "Platform":dataLayer_pubplatform,
		      "Publisher State":dataLayer_publisherstate
		    });
		  }()); 
		</script>

		<!-- GA global -->
		<script type="text/javascript" src="http://local.medianewsgroup.com/common/dfm/ga-datalayer.js"></script>
        <!-- Google Tag Manager dfm -->
        <noscript>
            <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
        <!-- End Google Tag Manager --><link rel="stylesheet" type="text/css" href="http://www.insidesocal.com/soccer/wp-content/plugins/most-shared-posts/most-shared-posts.css">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css" id="twentyeleven-header-css">
			#site-title,
		#site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #AAA6A5; }
</style>
</head>

<body class="post-template-default single single-post postid-13323 single-format-standard custom-background two-column right-sidebar moz-sidebar-adjust">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="http://www.insidesocal.com/soccer/" rel="home">100 Percent Soccer</a></span></h1>
				<h2 id="site-description">Soccer in and around Los Angeles</h2>
			</hgroup>

						<a href="http://www.insidesocal.com/soccer/">
									<img src="http://www.insidesocal.com/soccer/files/2017/03/100_Soccer_2017.jpg" width="1000" height="150" alt="100 Percent Soccer" />
							</a>
			
							<div class="only-search with-image">
					<form method="get" id="searchform" action="http://www.insidesocal.com/soccer/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
				</div>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu-lang-paper-menu-container"><ul id="menu-lang-paper-menu" class="menu"><li id="menu-item-5531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5531"><a href="http://insidesocal.com/soccer">Home</a></li>
<li id="menu-item-5532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5532"><a target="_blank" href="http://www.dailynews.com">Los Angeles Daily News</a>
<ul class="sub-menu">
	<li id="menu-item-5533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5533"><a target="_blank" href="http://www.dailybreeze.com">Torrance Daily Breeze</a></li>
	<li id="menu-item-5534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5534"><a target="_blank" href="http://www.presstelegram.com">Long Beach Press-Telegram</a></li>
	<li id="menu-item-5535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5535"><a target="_blank" href="http://www.sgvtribune.com">San Gabriel Valley Tribune</a></li>
	<li id="menu-item-5536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5536"><a target="_blank" href="http://www.pasadenastarnews.com">Pasadena Star-News</a></li>
	<li id="menu-item-5537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5537"><a target="_blank" href="http://www.whittierdailynews.com">Whittier Daily News</a></li>
	<li id="menu-item-5538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5538"><a target="_blank" href="http://www.dailybulletin.com">Inland Valley Daily Bulletin</a></li>
	<li id="menu-item-5539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5539"><a target="_blank" href="http://www.sbsun.com">San Bernardino Sun</a></li>
	<li id="menu-item-5540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5540"><a target="_blank" href="http://www.redlandsdailyfacts.com">Redlands Daily Facts</a></li>
</ul>
</li>
<li id="menu-item-5541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5541"><a href="#">More Sports Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-5542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5542"><a target="_blank" href="http://insidesocal.com/angels">Inside the Angels</a></li>
	<li id="menu-item-5544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5544"><a target="_blank" href="http://insidesocal.com/clippers">Inside the Clippers</a></li>
	<li id="menu-item-5543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5543"><a target="_blank" href="http://insidesocal.com/dodgers">Inside the Dodgers</a></li>
	<li id="menu-item-5545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5545"><a target="_blank" href="http://insidesocal.com/tomhoffarth">Farther Off the Wall</a></li>
	<li id="menu-item-5546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5546"><a target="_blank" href="http://insidesocal.com/kings">Inside the Kings</a></li>
	<li id="menu-item-5547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5547"><a target="_blank" href="http://insidesocal.com/lakers">Inside the Lakers</a></li>
	<li id="menu-item-5548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5548"><a target="_blank" href="http://insidesocal.com/ucla">Inside UCLA</a></li>
	<li id="menu-item-5549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5549"><a target="_blank" href="http://insidesocal.com/usc">Inside USC</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="http://www.insidesocal.com/soccer/2017/03/16/100-percent-soccer-column-la-galaxy-drivers-seat-free-stubhub-center-mls-gameday-shuttle/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->

					
<article id="post-13323" class="post-13323 post type-post status-publish format-standard hentry category-galaxy category-major_league_soccer tag-weekend-recap">
	<header class="entry-header">
		<h1 class="entry-title">Weekend recap: Galaxy take advantage of 10-man RSL to record first victory</h1>

				<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.insidesocal.com/soccer/2017/03/19/weekend-recap-galaxy-advantage-10-man-rsl-record-victory/" title="1:31 pm" rel="bookmark"><time class="entry-date" datetime="2017-03-19T13:31:00+00:00">March 19, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.insidesocal.com/soccer/author/dcalhoun/" title="View all posts by Damian Calhoun" rel="author">Damian Calhoun</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>The Galaxy is winless no more.</p>
<p>Thanks to a pair of second-half goals (Dave Romney and Emmanuel Boateng), the Galaxy defeated Real Salt Lake, 2-1, Saturday night for their first victory of the year.</p>
<p>RSL jumped ahead 1-0 in the 11th minute. Romney tied the game in the 69th and then Boateng sealed it his tap in on a nice cross from Romain Alessandrini.</p>
<p>RSL went down to 10 men after Kyle Beckerman picked up two yellow cards (34th and 44th minutes).</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">You&#39;ll want to watch these highlights all the way through. <a href="https://twitter.com/hashtag/RSLvLA?src=hash">#RSLvLA</a> <a href="https://t.co/EDLddzGNYR">pic.twitter.com/EDLddzGNYR</a></p>
<p>&mdash; LA Galaxy (@LAGalaxy) <a href="https://twitter.com/LAGalaxy/status/843545869987209216">March 19, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>They said it: </strong></p>
<p><strong>Curt Onalfo on fight from the team:</strong></p>
<p class="m_8993297964567915882Default">“You could see the character of the team in the first two games of the year… It took strength of character to get back in it. I thought we showed enormous grit. I thought we pressed and we used the space of the extra player, and that doesn’t always happen, so easier said than done, especially when you’re on the road. Credit to the guys for a great effort and more importantly being intelligent tactically in the way we played.”<u></u><u></u></p>
<p class="m_8993297964567915882Default"><strong>Jermaine Jones on the victory: </strong></p>
<p class="m_8993297964567915882Default">“I say it always. The team is young. It’s a process. We have to build something and we’re building. Of course, wins help building. It helps people to believe and it helps to keep the outside quiet.”</p>
<p class="m_8993297964567915882Default"><strong>up next:</strong> The Galaxy is off until Aug. 1. The time away should help Gyasi Zardes, Ashley Cole and Giovani dos Santos heal up from their injuries.</p>
<div class="trackable_sharing"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.insidesocal.com%2Fsoccer%2F2017%2F03%2F19%2Fweekend-recap-galaxy-advantage-10-man-rsl-record-victory%2F" style="text-decoration: none; white-space: nowrap;" title="Facebook" target="_blank" onclick="that=this;_gaq.push(['_trackEvent','SocialSharing','Facebook','http://www.insidesocal.com/soccer/2017/03/19/weekend-recap-galaxy-advantage-10-man-rsl-record-victory/']); _trackableshare_window = window.open(this.href,'share','menubar=0,resizable=1,width=500,height=350'); _trackableshare_window.focus(); return false;"><img align="absmiddle" src="http://www.insidesocal.com/soccer/wp-content/plugins/trackable-social-share-icons/buttons/f4//facebook.png" alt="Facebook" width="19.2" height="19.2"></a> <a href="http://twitter.com/share?url=http%3A%2F%2Fwww.insidesocal.com%2Fsoccer%2F2017%2F03%2F19%2Fweekend-recap-galaxy-advantage-10-man-rsl-record-victory%2F&text=Weekend+recap%3A+Galaxy+take+advantage+of+10-man+RSL+to+record+first+victory" style="text-decoration: none; white-space: nowrap;" title="Twitter" target="_blank" onclick="that=this;_gaq.push(['_trackEvent','SocialSharing','Twitter','http://www.insidesocal.com/soccer/2017/03/19/weekend-recap-galaxy-advantage-10-man-rsl-record-victory/']); _trackableshare_window = window.open(this.href,'share','menubar=0,resizable=1,width=500,height=350'); _trackableshare_window.focus(); return false;"><img align="absmiddle" src="http://www.insidesocal.com/soccer/wp-content/plugins/trackable-social-share-icons/buttons/f4//twitter.png" alt="Twitter" width="19.2" height="19.2"></a> <a href="https://plusone.google.com/_/+1/confirm?hl=en&url=http%3A%2F%2Fwww.insidesocal.com%2Fsoccer%2F2017%2F03%2F19%2Fweekend-recap-galaxy-advantage-10-man-rsl-record-victory%2F&title=Weekend+recap%3A+Galaxy+take+advantage+of+10-man+RSL+to+record+first+victory" style="text-decoration: none; white-space: nowrap;" title="Plusone" target="_blank" onclick="that=this;_gaq.push(['_trackEvent','SocialSharing','Plusone','http://www.insidesocal.com/soccer/2017/03/19/weekend-recap-galaxy-advantage-10-man-rsl-record-victory/']); _trackableshare_window = window.open(this.href,'share','menubar=0,resizable=1,width=550,height=350'); _trackableshare_window.focus(); return false;"><img align="absmiddle" src="http://www.insidesocal.com/soccer/wp-content/plugins/trackable-social-share-icons/buttons/f4//plusone.png" alt="Plusone" width="19.2" height="19.2"></a> <a href="http://digg.com/submit?partner=addthis&url=http%3A%2F%2Fwww.insidesocal.com%2Fsoccer%2F2017%2F03%2F19%2Fweekend-recap-galaxy-advantage-10-man-rsl-record-victory%2F&title=Weekend+recap%3A+Galaxy+take+advantage+of+10-man+RSL+to+record+first+victory&bodytext=" style="text-decoration: none; white-space: nowrap;" title="Digg" target="_blank" onclick="that=this;_gaq.push(['_trackEvent','SocialSharing','Digg','http://www.insidesocal.com/soccer/2017/03/19/weekend-recap-galaxy-advantage-10-man-rsl-record-victory/']); _trackableshare_window = window.open(this.href,'share','menubar=0,resizable=1,width=750,height=450'); _trackableshare_window.focus(); return false;"><img align="absmiddle" src="http://www.insidesocal.com/soccer/wp-content/plugins/trackable-social-share-icons/buttons/f4//digg.png" alt="Digg" width="19.2" height="19.2"></a> <a href="http://www.reddit.com/login?dest=%2Fsubmit%3Furl=http%3A%2F%2Fwww.insidesocal.com%2Fsoccer%2F2017%2F03%2F19%2Fweekend-recap-galaxy-advantage-10-man-rsl-record-victory%2F&title=http%3A%2F%2Fwww.insidesocal.com%2Fsoccer%2F2017%2F03%2F19%2Fweekend-recap-galaxy-advantage-10-man-rsl-record-victory%2F" style="text-decoration: none; white-space: nowrap;" title="Reddit" target="_blank" onclick="that=this;_gaq.push(['_trackEvent','SocialSharing','Reddit','http://www.insidesocal.com/soccer/2017/03/19/weekend-recap-galaxy-advantage-10-man-rsl-record-victory/']); _trackableshare_window = window.open(this.href,'share','menubar=0,resizable=1,width=700,height=500'); _trackableshare_window.focus(); return false;"><img align="absmiddle" src="http://www.insidesocal.com/soccer/wp-content/plugins/trackable-social-share-icons/buttons/f4//reddit.png" alt="Reddit" width="19.2" height="19.2"></a> <a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.insidesocal.com%2Fsoccer%2F2017%2F03%2F19%2Fweekend-recap-galaxy-advantage-10-man-rsl-record-victory%2F&title=http%3A%2F%2Fwww.insidesocal.com%2Fsoccer%2F2017%2F03%2F19%2Fweekend-recap-galaxy-advantage-10-man-rsl-record-victory%2F" style="text-decoration: none; white-space: nowrap;" title="Stumbleupon" target="_blank" onclick="that=this;_gaq.push(['_trackEvent','SocialSharing','Stumbleupon','http://www.insidesocal.com/soccer/2017/03/19/weekend-recap-galaxy-advantage-10-man-rsl-record-victory/']); _trackableshare_window = window.open(this.href,'share','menubar=0,resizable=1,width=750,height=450'); _trackableshare_window.focus(); return false;"><img align="absmiddle" src="http://www.insidesocal.com/soccer/wp-content/plugins/trackable-social-share-icons/buttons/f4//stumbleupon.png" alt="Stumbleupon" width="19.2" height="19.2"></a> <a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.insidesocal.com%2Fsoccer%2F2017%2F03%2F19%2Fweekend-recap-galaxy-advantage-10-man-rsl-record-victory%2F&name=Weekend+recap%3A+Galaxy+take+advantage+of+10-man+RSL+to+record+first+victory&description=" style="text-decoration: none; white-space: nowrap;" title="Tumblr" target="_blank" onclick="that=this;_gaq.push(['_trackEvent','SocialSharing','Tumblr','http://www.insidesocal.com/soccer/2017/03/19/weekend-recap-galaxy-advantage-10-man-rsl-record-victory/']); _trackableshare_window = window.open(this.href,'share','menubar=0,resizable=1,width=500,height=400'); _trackableshare_window.focus(); return false;"><img align="absmiddle" src="http://www.insidesocal.com/soccer/wp-content/plugins/trackable-social-share-icons/buttons/f4//tumblr.png" alt="Tumblr" width="19.2" height="19.2"></a> <a href="mailto:?subject=Check out http%3A%2F%2Fwww.insidesocal.com%2Fsoccer%2F2017%2F03%2F19%2Fweekend-recap-galaxy-advantage-10-man-rsl-record-victory%2F" style="text-decoration: none; white-space: nowrap;" title="Email" onclick="that=this;_gaq.push(['_trackEvent','SocialSharing','Email','http://www.insidesocal.com/soccer/2017/03/19/weekend-recap-galaxy-advantage-10-man-rsl-record-victory/']); "><img align="absmiddle" src="http://www.insidesocal.com/soccer/wp-content/plugins/trackable-social-share-icons/buttons/f4//email.png" alt="Email" width="19.2" height="19.2"></a> </div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="http://www.insidesocal.com/soccer/category/galaxy/" rel="category tag">Galaxy</a>, <a href="http://www.insidesocal.com/soccer/category/major_league_soccer/" rel="category tag">Major League Soccer</a> and tagged <a href="http://www.insidesocal.com/soccer/tag/weekend-recap/" rel="tag">Weekend recap</a> by <a href="http://www.insidesocal.com/soccer/author/dcalhoun/">Damian Calhoun</a>. Bookmark the <a href="http://www.insidesocal.com/soccer/2017/03/19/weekend-recap-galaxy-advantage-10-man-rsl-record-victory/" title="Permalink to Weekend recap: Galaxy take advantage of 10-man RSL to record first victory" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-13323 -->

					
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.insidesocal.com/soccer/2017/03/19/weekend-recap-galaxy-advantage-10-man-rsl-record-victory/';
var disqus_identifier = '13323 http://www.insidesocal.com/soccer/?p=13323';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = '100percentsoccer';
var disqus_title = "Weekend recap: Galaxy take advantage of 10-man RSL to record first victory";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=13323';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


				
			</div><!-- #content -->
		</div><!-- #primary -->

		<div id="secondary" class="widget-area" role="complementary">
			<aside id="text-4" class="widget widget_text">			<div class="textwidget">  <!-- SiteCatalyst code version: H.17. Copyright 1997-2005 Omniture, Inc. More info available at http://www.omniture.com -->
    <script language="JavaScript" type="text/javascript">var s_account = "nasora"</script>
    <script language="JavaScript" type="text/javascript" src="http://extras.mnginteractive.com/live/js/omniture/SiteCatalystCode_H_17.js"></script>
    <script language="JavaScript" type="text/javascript" src="http://extras.mnginteractive.com/live/js/omniture/OmnitureHelper.js"></script>
    <script language="javascript" type="text/javascript" src="http://extras.mnginteractive.com/live/omniture/custom_scripts/getomnidata-blogs.js"></script>
    <script language="JavaScript" type="text/javascript">
        var s_code;
        s.pageName = omnmeta.pagename
        s.channel = omnmeta.channel
        s.prop1 = "D=g";
        s.prop2 = omnmeta.ss1
        s.prop3 = omnmeta.ss2
        s.prop4 = omnmeta.ss3
        s.prop5 = omnmeta.ss4
        s.prop9 = getCiQueryString("SOURCE");
        s.eVar2 = getCiQueryString("SOURCE");
        s.events = "event1";
        s.eVar4 = s.pageName;
        s_code = s.t();
        if (s_code) { document.write(s_code) };
    </script>
    <noscript>
        <img src="http://nasora.112.2O7.net/b/ss/nasora/1/H.17--NS/0" height="1" width="1" border="0" alt="" />
    </noscript>
    <!-- End SiteCatalyst code version: H.17. --></div>
		</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><!-- begin DFP Premium Ad Tag -->
	<center> 
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<div id='cube_1'>
<script type='text/javascript'>
googletag.defineSlot('/8013/insidesocal.com/Sports', [[300,250],[300,600]], 'cube_1').setTargeting('pos',['Cube1_RRail_ATF']).setTargeting('blog', 'lang_100_percent_soccer').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.enableServices();
googletag.display('cube_1');
</script>
</div>

	</center>
	<!-- end DFP Premium Ad Tag --></div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/LAsoccerblog" data-widget-id="464551600216764416">Tweets by @LAsoccerblog</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>
		</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><!-- <a href="https://twitter.com/LAsoccerblog" class="twitter-follow-button" data-show-count="false">Follow @LAsoccerblog</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> -->

<a href="http://pinterest.com/lasoccerblog/"><img src="http://passets-lt.pinterest.com/images/about/buttons/follow-me-on-pinterest-button.png" width="169" height="28" alt="Follow Me on Pinterest" /></a>

<br />

<!-- Facebook Badge START -->


<!-- <a href="https://www.facebook.com/100percentsoccerblog" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="100 Percent Soccer blog">100 Percent Soccer blog</a> -->

<br/><a href="https://www.facebook.com/100percentsoccerblog" target="_TOP" title="100 Percent Soccer blog"><img src="https://badge.facebook.com/badge/123242057794957.1144.957160633.png" style="border: 0px;" /></a><br/><a href="http://www.facebook.com/business/dashboard/" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="Make your own badge!">Promote Your Page Too</a><!-- Facebook Badge END -->

</div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.insidesocal.com/soccer/2017/03/19/weekend-recap-galaxy-advantage-10-man-rsl-record-victory/">Weekend recap: Galaxy take advantage of 10-man RSL to record first victory</a>
						</li>
					<li>
				<a href="http://www.insidesocal.com/soccer/2017/03/16/100-percent-soccer-column-la-galaxy-drivers-seat-free-stubhub-center-mls-gameday-shuttle/">100 Percent Soccer column: LA Galaxy in driver&#8217;s seat with new free StubHub Center MLS gameday shuttle</a>
						</li>
					<li>
				<a href="http://www.insidesocal.com/soccer/2017/03/15/report-mls-happy-galaxy-social-media-meme/">Report: MLS not happy with Galaxy social media meme</a>
						</li>
					<li>
				<a href="http://www.insidesocal.com/soccer/2017/03/12/sunday-galaxy-gameday-depth-tested-portland/">Sunday Galaxy gameday: Depth to be tested against Portland</a>
						</li>
					<li>
				<a href="http://www.insidesocal.com/soccer/2017/03/09/100-percent-soccer-column-tv-ratings-rise-attendance-drops-mls-opening-weekend/">100 Percent Soccer column: TV ratings rise, attendance drops on MLS&#8217; opening weekend</a>
						</li>
				</ul>
		</aside>		<aside id="text-8" class="widget widget_text">			<div class="textwidget"><!-- begin DFP Premium Ad Tag -->
	<center> 
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<div id='cube_3'>
<script type='text/javascript'>
googletag.defineSlot('/8013/insidesocal.com/Sports', [[300,250]], 'cube_3').setTargeting('pos',['Cube3_RRail_lower']).setTargeting('blog', 'lang_100_percent_soccer').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.enableServices();
googletag.display('cube_3');
</script>
</div>

	</center>
	<!-- end DFP Premium Ad Tag --></div>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Benjamin Hayes</span> on <a href="http://www.insidesocal.com/soccer/2017/03/15/report-mls-happy-galaxy-social-media-meme/#comment-5351">Report: MLS not happy with Galaxy social media meme</a></li><li class="recentcomments"><span class="comment-author-link">Dianne Robin</span> on <a href="http://www.insidesocal.com/soccer/2014/06/11/bloomberg-television-how-the-rich-and-famous-watch-the-world-cup-in-brazil/#comment-5350">Bloomberg Television: How the rich and famous watch the World Cup in Brazil</a></li><li class="recentcomments"><span class="comment-author-link">jerry robert</span> on <a href="http://www.insidesocal.com/soccer/2014/06/11/bloomberg-television-how-the-rich-and-famous-watch-the-world-cup-in-brazil/#comment-5349">Bloomberg Television: How the rich and famous watch the World Cup in Brazil</a></li><li class="recentcomments"><span class="comment-author-link">Billy Jean</span> on <a href="http://www.insidesocal.com/soccer/2017/01/31/mls-announces-ownership-groups-vying-for-expansion-franchisepotential-mls-expansion-cities/#comment-5347">MLS announces ownership groups vying for expansion franchises</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://ligastars.com/la-galaxy-hungrier-younger-and-rebuilt-for-2017-reboot/' rel='external nofollow' class='url'>LA Galaxy hungrier, younger and rebuilt for 2017 reboot | LigaStars</a></span> on <a href="http://www.insidesocal.com/soccer/2017/01/20/steven-gerrard-returns-to-liverpool-for-coaching-career/#comment-5346">Steven Gerrard returns to Liverpool to begin coaching career</a></li></ul></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://www.insidesocal.com/soccer/2017/03/'>March 2017</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2017/02/'>February 2017</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2017/01/'>January 2017</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2016/12/'>December 2016</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2016/11/'>November 2016</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2016/10/'>October 2016</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2016/09/'>September 2016</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2016/08/'>August 2016</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2016/07/'>July 2016</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2016/06/'>June 2016</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2016/05/'>May 2016</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2016/04/'>April 2016</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2016/03/'>March 2016</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2016/02/'>February 2016</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2016/01/'>January 2016</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2015/12/'>December 2015</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2015/11/'>November 2015</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2015/10/'>October 2015</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2015/09/'>September 2015</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2015/08/'>August 2015</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2015/07/'>July 2015</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2015/06/'>June 2015</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2015/05/'>May 2015</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2015/04/'>April 2015</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2015/03/'>March 2015</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2015/02/'>February 2015</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2015/01/'>January 2015</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2014/12/'>December 2014</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2014/11/'>November 2014</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2014/10/'>October 2014</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2014/09/'>September 2014</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2014/08/'>August 2014</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2014/07/'>July 2014</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2014/06/'>June 2014</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2014/05/'>May 2014</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2014/04/'>April 2014</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2014/03/'>March 2014</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2014/02/'>February 2014</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2014/01/'>January 2014</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2013/12/'>December 2013</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2013/11/'>November 2013</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2013/10/'>October 2013</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2013/09/'>September 2013</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2013/08/'>August 2013</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2013/07/'>July 2013</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2013/06/'>June 2013</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2013/05/'>May 2013</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2013/04/'>April 2013</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2013/03/'>March 2013</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2013/02/'>February 2013</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2013/01/'>January 2013</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2012/12/'>December 2012</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2012/11/'>November 2012</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2012/10/'>October 2012</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2012/09/'>September 2012</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2012/08/'>August 2012</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2012/07/'>July 2012</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2012/06/'>June 2012</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2012/05/'>May 2012</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2012/04/'>April 2012</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2012/03/'>March 2012</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2012/02/'>February 2012</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2012/01/'>January 2012</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2011/12/'>December 2011</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2011/10/'>October 2011</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2011/09/'>September 2011</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2011/08/'>August 2011</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2011/07/'>July 2011</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2011/06/'>June 2011</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2011/05/'>May 2011</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2011/04/'>April 2011</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2011/03/'>March 2011</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2011/02/'>February 2011</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2011/01/'>January 2011</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2010/12/'>December 2010</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2010/11/'>November 2010</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2010/10/'>October 2010</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2010/09/'>September 2010</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2010/08/'>August 2010</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2010/07/'>July 2010</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2010/06/'>June 2010</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2010/05/'>May 2010</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2010/04/'>April 2010</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2010/03/'>March 2010</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2010/02/'>February 2010</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2010/01/'>January 2010</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2009/12/'>December 2009</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2009/11/'>November 2009</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2009/10/'>October 2009</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2009/09/'>September 2009</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2009/08/'>August 2009</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2009/07/'>July 2009</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2009/06/'>June 2009</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2009/05/'>May 2009</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2009/04/'>April 2009</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2009/03/'>March 2009</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2009/02/'>February 2009</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2009/01/'>January 2009</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2008/12/'>December 2008</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2008/11/'>November 2008</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2008/10/'>October 2008</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2008/09/'>September 2008</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2008/08/'>August 2008</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2008/07/'>July 2008</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2008/06/'>June 2008</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2008/05/'>May 2008</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2008/04/'>April 2008</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2008/03/'>March 2008</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2008/02/'>February 2008</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2008/01/'>January 2008</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2007/12/'>December 2007</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2007/11/'>November 2007</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2007/10/'>October 2007</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2007/09/'>September 2007</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2007/08/'>August 2007</a></li>
	<li><a href='http://www.insidesocal.com/soccer/2007/07/'>July 2007</a></li>
		</ul>
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-42"><a href="http://www.insidesocal.com/soccer/category/a_few_words_with/" >A Few Words With</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.insidesocal.com/soccer/category/beckham/" >Beckham</a>
</li>
	<li class="cat-item cat-item-107"><a href="http://www.insidesocal.com/soccer/category/bundesliga/" >Bundesliga</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://www.insidesocal.com/soccer/category/business_of_football/" >Business of Football</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.insidesocal.com/soccer/category/chivas_usa/" >Chivas USA</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.insidesocal.com/soccer/category/college_soccer/" >College Soccer</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://www.insidesocal.com/soccer/category/concacaf_champions_league/" >CONCACAF Champions League</a>
</li>
	<li class="cat-item cat-item-121"><a href="http://www.insidesocal.com/soccer/category/copa-america/" >Copa America</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://www.insidesocal.com/soccer/category/croatian_soccer/" >Croatian Soccer</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://www.insidesocal.com/soccer/category/epl/" >EPL</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://www.insidesocal.com/soccer/category/european_championships/" >European Championships</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://www.insidesocal.com/soccer/category/fantasy_soccer/" >Fantasy Soccer</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.insidesocal.com/soccer/category/fifa_womens_world_cup/" >FIFA Women&#039;s World Cup</a>
</li>
	<li class="cat-item cat-item-58"><a href="http://www.insidesocal.com/soccer/category/futsal/" >Futsal</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.insidesocal.com/soccer/category/galaxy/" >Galaxy</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://www.insidesocal.com/soccer/category/gold_cup/" >Gold Cup</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.insidesocal.com/soccer/category/guest_blogger/" >Guest Blogger</a>
</li>
	<li class="cat-item cat-item-94"><a href="http://www.insidesocal.com/soccer/category/holiday-gift-guide/" >Holiday gift guide</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://www.insidesocal.com/soccer/category/home_depot_center/" >Home Depot Center</a>
</li>
	<li class="cat-item cat-item-93"><a href="http://www.insidesocal.com/soccer/category/indoor-soccer/" >Indoor soccer</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://www.insidesocal.com/soccer/category/interliga/" >InterLiga</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://www.insidesocal.com/soccer/category/international_soccer/" >International Soccer</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.insidesocal.com/soccer/category/kyle_nakazawa/" >Kyle Nakazawa</a>
</li>
	<li class="cat-item cat-item-108"><a href="http://www.insidesocal.com/soccer/category/la-liga/" >La Liga</a>
</li>
	<li class="cat-item cat-item-101"><a href="http://www.insidesocal.com/soccer/category/lafc/" >LAFC</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.insidesocal.com/soccer/category/major_league_soccer/" >Major League Soccer</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://www.insidesocal.com/soccer/category/media/" >Media</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://www.insidesocal.com/soccer/category/mexican_futbol/" >Mexican Futbol</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.insidesocal.com/soccer/category/music/" >Music</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://www.insidesocal.com/soccer/category/nasl/" >NASL</a>
</li>
	<li class="cat-item cat-item-159"><a href="http://www.insidesocal.com/soccer/category/nwsl/" >NWSL</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://www.insidesocal.com/soccer/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://www.insidesocal.com/soccer/category/olympics/" >Olympics</a>
</li>
	<li class="cat-item cat-item-177"><a href="http://www.insidesocal.com/soccer/category/orange-county-soccer-club/" >Orange County SC</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://www.insidesocal.com/soccer/category/pan-pacific_championship/" >Pan-Pacific Championship</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://www.insidesocal.com/soccer/category/podcasts/" >Podcasts</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://www.insidesocal.com/soccer/category/pointless_awards/" >Pointless Awards</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://www.insidesocal.com/soccer/category/pointless_lists/" >Pointless Lists</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://www.insidesocal.com/soccer/category/polls/" >Polls</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://www.insidesocal.com/soccer/category/prep_soccer/" >Prep Soccer</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://www.insidesocal.com/soccer/category/rants/" >Rants</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://www.insidesocal.com/soccer/category/reviews_film_books_more/" >Reviews: Film, Books &amp; More</a>
</li>
	<li class="cat-item cat-item-51"><a href="http://www.insidesocal.com/soccer/category/serie_a/" >Serie A</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.insidesocal.com/soccer/category/sigi_schmid/" >Sigi Schmid</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://www.insidesocal.com/soccer/category/socal_pros/" >SoCal Pros</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://www.insidesocal.com/soccer/category/sol/" >Sol</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.insidesocal.com/soccer/category/superliga/" >SuperLiga</a>
</li>
	<li class="cat-item cat-item-57"><a href="http://www.insidesocal.com/soccer/category/this_week_in_socal_soccer_hist/" >This week in SoCal Soccer History</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://www.insidesocal.com/soccer/category/trade_rumors/" >Trade Rumors</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.insidesocal.com/soccer/category/us_mens_national_team/" >U.S. Men&#039;s National Team</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://www.insidesocal.com/soccer/category/us_open_cup/" >U.S. Open Cup</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.insidesocal.com/soccer/category/us_womens_national_team/" >U.S. Women&#039;s National Team</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.insidesocal.com/soccer/category/us_youth_teams/" >U.S. Youth Teams</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://www.insidesocal.com/soccer/category/uefa_champions_league/" >UEFA Champions League</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.insidesocal.com/soccer/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://www.insidesocal.com/soccer/category/united_soccer_league/" >United Soccer League</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://www.insidesocal.com/soccer/category/video/" >Video</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://www.insidesocal.com/soccer/category/w-league/" >W-League</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://www.insidesocal.com/soccer/category/weekly_column/" >Weekly Column</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://www.insidesocal.com/soccer/category/weirdhumorous_soccer/" >Weird/Humorous Soccer</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://www.insidesocal.com/soccer/category/womens_premier_soccer_league/" >Women&#039;s Premier Soccer League</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://www.insidesocal.com/soccer/category/womens_professional_soccer/" >Women&#039;s Professional Soccer</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.insidesocal.com/soccer/category/world_cup/" >World Cup</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.insidesocal.com/soccer/category/world_series_of_football/" >World Series of Football</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.insidesocal.com/soccer/category/youth_soccer/" >Youth Soccer</a>
</li>
		</ul>
</aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://www.insidesocal.com/soccer/wp-login.php">Log in</a></li>
			<li><a href="http://www.insidesocal.com/soccer/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.insidesocal.com/soccer/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			
<div id="supplementary" class="one">
		<div id="first" class="widget-area" role="complementary">
		<aside id="text-5" class="widget widget_text"><h3 class="widget-title">Comments policy</h3>			<div class="textwidget"><p>We invite you to use our commenting platform to engage in insightful conversations about issues in our community. Although we do not pre-screen comments, we reserve the right at all times to remove any information or materials that are unlawful, threatening, abusive, libelous, defamatory, obscene, vulgar, pornographic, profane, indecent or otherwise objectionable to us, and to disclose any information necessary to satisfy the law, regulation, or government request. We might permanently block any user who abuses these conditions.</p>
<p>If you see comments that you find offensive, please use the “Flag as Inappropriate” feature by hovering over the right side of the post, and pulling down on the arrow that appears. Or, contact our editors by emailing <a href=”mailto:moderator@langnews.com”>moderator@langnews.com.</a></p>
</div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><!-- begin DFP Premium Ad Tag -->
	<center> 
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<div id='bottom_leaderboard'>
<script type='text/javascript'>
googletag.defineSlot('/8013/insidesocal.com/Sports', [[728,90]], 'bottom_leaderboard').setTargeting('pos',['bottom_leaderboard']).setTargeting('blog', 'lang_100_percent_soccer').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.enableServices();
googletag.display('bottom_leaderboard');
</script>
</div>

	</center>
	<!-- end DFP Premium Ad Tag --></div>
		</aside>	</div><!-- #first .widget-area -->
	
	
	</div><!-- #supplementary -->
			<div id="site-generator">
								<a href="https://wordpress.org/" title="Semantic Personal Publishing Platform">Proudly powered by WordPress</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = '100percentsoccer';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://www.insidesocal.com/soccer/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.insidesocal.com/soccer/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7faef49a98","applicationID":"7792780","transactionName":"YlEGZEoECxZXBkQLWVsbJVNMDAoLGRZZDFFZUQ==","queueTime":0,"applicationTime":1930,"atts":"ThYFEgIeGBg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using apc
Page Caching using apc

 Served from: www.insidesocal.com @ 2017-03-19 17:19:55 by W3 Total Cache -->